Notices
Site Feedback & Suggestions For posting feedback and suggestions regarding MyG37.com

Trouble posting in G's FS

Old 12-02-2018, 12:10 AM
  #1  
PinkFloyd
Registered User
Thread Starter
 
Join Date: Apr 2018
Posts: 36
Received 2 Likes on 2 Posts
Trouble posting in G's FS

Got my text and photos all ready and tried to do a posting, but the drop downs for required information don't seem to want to work correctly. It's not giving me the ability to include make and model. Year and state drop downs are working. When I attempt to preview, it tells me that I cannot since I'm missing the make.

Thanks
PinkFloyd is offline  
Old 12-02-2018, 12:41 AM
  #2  
slartibartfast
Super Moderator
iTrader: (7)
 
Join Date: Oct 2014
Location: Houston, Tx
Posts: 5,309
Received 627 Likes on 553 Posts
Are you doing this from a phone?
slartibartfast is offline  
Old 12-02-2018, 08:30 AM
  #3  
PinkFloyd
Registered User
Thread Starter
 
Join Date: Apr 2018
Posts: 36
Received 2 Likes on 2 Posts
Originally Posted by slartibartfast View Post
Are you doing this from a phone?
No sir. From a PC using Firefox browser.

I went back this morning and gave it a try with Chrome. Got it.

Last edited by PinkFloyd; 12-02-2018 at 08:46 AM.
PinkFloyd is offline  
The following users liked this post:
slartibartfast (12-02-2018)
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
inq
Newbie Corner
1
10-09-2018 01:29 AM
DiamondGCoupe
Newbie Corner
31
06-22-2016 09:18 PM
DiamondGCoupe
G37 Coupe
22
01-09-2015 08:41 PM
DiamondGCoupe
G37 Sedan
6
02-11-2011 02:24 PM
DiamondGCoupe
G37 Convertible
0
01-26-2008 02:41 AM


Thread Tools
Search this Thread
Quick Reply: Trouble posting in G's FS


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.