The G37S is a great track car - Page 28 - MyG37



The G37S is a great track car

Reply
 
 
 
Thread Tools Search this Thread
Old 08-07-2017, 09:20 PM   #406
xmajd92
Registered User
iTrader: (1)
 
Join Date: Feb 2015
Location: Houston, TX
Posts: 489
Thanked 16 Times in 15 Posts
Just FYI guys! There will be another open track day hosted by Driven and Blessed on October 12! Please let me know if interested! This time registration will be $170 and $10 for covered parking (if available).

The G37S is a great track car-photo35.jpg
xmajd92 is offline   Reply With Quote
Old 08-29-2017, 11:53 AM   #407
4DRZ
Registered User
Thread Starter
iTrader: (4)
 
4DRZ's Avatar
 
Join Date: Sep 2015
Location: Appleton, WI
Posts: 1,774
Thanked 143 Times in 119 Posts
I finally got the Z1/Stillen brake ducts installed on my sedan and the installation went even better than planned. The ducts are pretty durable so no tears and pretty flexible so they made the 90 degree turn on the passenger side into the fog light housing. More info. on my build thread.

4DRZ is offline   Reply With Quote
Old 08-29-2017, 04:48 PM   #408
slartibartfast
Registered User
iTrader: (4)
 
Join Date: Oct 2014
Location: Houston, Tx
Posts: 2,001
Thanked 174 Times in 159 Posts
Nice. Looks very similar to Splitter's install.
slartibartfast is offline   Reply With Quote
Old 10-07-2017, 08:48 PM   #409
4DRZ
Registered User
Thread Starter
iTrader: (4)
 
4DRZ's Avatar
 
Join Date: Sep 2015
Location: Appleton, WI
Posts: 1,774
Thanked 143 Times in 119 Posts
I got a new Samsung Galaxy 8 and set up the Torque ap. I can clear CE lights, but it does not read the codes anymore- it tries, but comes up blank on the same code it used to read. Worked fine for reading codes on my old Galaxy S4.

Any ideas? Am I missing some setting I am forgetting about. Thanks!

Still trying to figure out these stupid mass air flow sensor codes I keep getting. I think something is wrong with the Z1 "400hp" tune with their intakes and intake plenum. I go into limp mode almost every time I hit 5,000 rpm. Pretty useless package when that is where most of the gains are.


4DRZ is offline   Reply With Quote
Old 10-09-2017, 01:52 PM   #410
RadioFlyer
Registered User
iTrader: (1)
 
Join Date: Oct 2014
Location: Los Angeles, CA.
Posts: 388
Thanked 60 Times in 45 Posts
Are you tuned? If so, ask your tuner to shut off the MAF B1/2 High Voltage CEL. If you're not tuned and this is how the kit comes, then I'd agree with you - the kit is specifically d3signed to increase breathing, so if that sets off the CEL, then there isn't a point.

Maybe check with Z1? They've been pretty helpful to me for follow-up service when I've bought something from them in the past.

Not sure about the Torque issue, could be an Android version issue? My very very cheap RCA tablet works with Torque as it is, so I avoid any updates or changes to the system. It was just a $35 tablet, so I bought it specifically for Torque, and I keep it as a closed system. I've found that some of the smaller-company apps, like Torque, can't keep up with the OS changes, so that's why I try not to change anything once it's working. It's a different story for the bigger companies that are constantly developing like Amazon or Fit Bit.

Last edited by RadioFlyer; 10-09-2017 at 02:00 PM.
RadioFlyer is offline   Reply With Quote
Old 10-11-2017, 07:58 PM   #411
4DRZ
Registered User
Thread Starter
iTrader: (4)
 
4DRZ's Avatar
 
Join Date: Sep 2015
Location: Appleton, WI
Posts: 1,774
Thanked 143 Times in 119 Posts
Yes, I have the Z1 400hp pckg. with all the parts and tune. I feel like I am the only sedan with this kit. Z1 has been a major pain to get this issue resolved. Jon keeps telling me he will send me a cable to fix the tune, but never does. Spencer tells me they don't have a cable to send. I called Jon yesterday and he just put me on hold. Russ picked up and said it could not be the tune and told me to put my stock intakes back on to make sure nothing is wrong with the intakes. Major pain to pull the front bumper off and try to get the accessory hoses off the intakes.

I feel like I am just missing a step on the Torque ap as it does not operate very logically. It worked fine on my Samsung S4, but having this issue with my new S8.
4DRZ is offline   Reply With Quote
Old 10-16-2017, 10:48 PM   #412
Splitter
Registered User
iTrader: (1)
 
Join Date: Jan 2016
Location: Houston, TX
Posts: 196
Thanked 18 Times in 16 Posts
Shame to hear about the troubles!

To be honest I'm not so sure about the 'stock' ecu tunes, nor the road tunes either really, you just can't beat the attention that the car gets on the dyno compared to whatever precautions they have to take to ensure all sorts of different motors don't go bang on an off the shelf tune. Not that that helps you at all, but interesting to hear about your troubles with Z1, I've had good interaction with Spencer.

In fact, I've got these goodies to go on here shortly:





I have an autocross November 4 with a buddy also driving my car and I'm using that as shakedown for COTA in December!
Splitter is offline   Reply With Quote
Old 10-17-2017, 02:12 PM   #413
4DRZ
Registered User
Thread Starter
iTrader: (4)
 
4DRZ's Avatar
 
Join Date: Sep 2015
Location: Appleton, WI
Posts: 1,774
Thanked 143 Times in 119 Posts
Nice, let me know what you think of the new parts. I am also interested in the subframe bushing spacers.

I agree with you on the dyno tunes. If I had to do it all over again I would definitely do that, especially since I just discovered an Uprev tuning shop only about 1 1/2 hour drive from me.

I have had good luck with Spencer too, but Jon, their tuner, is another story. After months of being told he would send me a cable to diagnose my tuning issue, he finally came clean last week that he did not have any cables to send?!? So I bought a cable he said I could return. It just arrived so hopefully it is an easy fix. Fingers crossed.
4DRZ is offline   Reply With Quote
Old 10-18-2017, 02:09 PM   #414
bPChaos
Registered User
 
Join Date: Nov 2010
Location: Los Angeles, CA
Posts: 167
Thanked 22 Times in 19 Posts
Also curious/interested in the subframe bushings. Let us know how that goes?

Have any of you guys had fuel starvation issues, similar to the 370Z guys, in right hand sweepers? I've not run into any of these issues personally (might just be that I'm not going fast enough) but recently was chatting with a few friends of mine who consistently have this issue and they brought it up again.

I wonder what the difference between the two fuel tanks are. They're both a mid-mount saddle, and they look the same from underneath.
bPChaos is offline   Reply With Quote
Old 10-18-2017, 02:20 PM   #415
Splitter
Registered User
iTrader: (1)
 
Join Date: Jan 2016
Location: Houston, TX
Posts: 196
Thanked 18 Times in 16 Posts
I’m hopeful I’ll get the bushings in this weekend or next.

I have had the fuel starve for sure. I just fill up completely after EVERY run, otherwise experience fuel starve. I forgot to fill up after one session at COTA and after turn 16 - the 180 degree Right handler - with 3/4 tank I struggled with fuel starve for another 3 corners before it cleared, I actually thought it was an overheating engine and cut the session short. So, yeah, long story, problem is the same as the Z, as you’ve pointed out it’s the same tank. I have looked at the z1 kit, but it’s not that hard to just top up after each run.
Splitter is offline   Reply With Quote
Old 10-18-2017, 02:22 PM   #416
4DRZ
Registered User
Thread Starter
iTrader: (4)
 
4DRZ's Avatar
 
Join Date: Sep 2015
Location: Appleton, WI
Posts: 1,774
Thanked 143 Times in 119 Posts
Quote:
Originally Posted by bPChaos View Post
Have any of you guys had fuel starvation issues, similar to the 370Z guys, in right hand sweepers? I've not run into any of these issues personally (might just be that I'm not going fast enough) but recently was chatting with a few friends of mine who consistently have this issue and they brought it up again.

I wonder what the difference between the two fuel tanks are. They're both a mid-mount saddle, and they look the same from underneath.
I did have this issue at Road America last year, but it was because I was fairly low on fuel. I think I had already done 3 sessions on one tank of gas and was trying to squeeze in a 4th. The tank was just a little too low. After that if I made sure I had 1/2 a tank at the start, I was good.
4DRZ is offline   Reply With Quote
Old 10-19-2017, 02:30 PM   #417
RadioFlyer
Registered User
iTrader: (1)
 
Join Date: Oct 2014
Location: Los Angeles, CA.
Posts: 388
Thanked 60 Times in 45 Posts
I've had the fuel starve issue at 3/4 tank on an uphill right-hand sweeper. Not sure why up hill would make a difference, as anytime you're accelerating, the fuel is pushed to the back of the tanks anyway, but that's when I've experienced it.
RadioFlyer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
370Z Part Compatibility with G37 RogerSmith MODDING 411 3 05-28-2016 05:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 12:11 AM.


Copyright 2002 - 2017, MYG37.COM All Rights Reserved.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: