Notices
Audio, Video & Electronics Post questions, reviews, and other general info about the G's Nav, sound system, satellite radio or aftermarket stereos

Help iPod connection issue

Old 01-04-2019, 08:07 PM
  #1  
rulys97
Registered User
Thread Starter
 
Join Date: Jan 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
iPod connection issue

Hello everyone
So I have this issue with my 08 Infiniti G37 coupe, I purchased a device to be able to use Bluetooth with my g, however, the device did not worked, later I tried with a different cable and with and iPod and that even worked, so Iím thinking the problem is not the cable maybe is the socket (where you attach the cable to the car) so I want to know what can I do or if is there a configuration in not doing.
thanks folks
rulys97 is offline  
Old 01-06-2019, 04:38 PM
  #2  
jpowersjr2
Registered User
iTrader: (1)
 
Join Date: Jun 2014
Location: Brentwood, TN
Posts: 736
Received 89 Likes on 85 Posts
Think about it again. If it worked when you tried a different cable and iPod then obviously it's not the socket. Use the cable that worked and connect it to your Bluetooth device/receiver. Make sure your phone can see and connect to it.
jpowersjr2 is offline  
Old 01-06-2019, 04:47 PM
  #3  
rulys97
Registered User
Thread Starter
 
Join Date: Jan 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by jpowersjr2 View Post
Think about it again. If it worked when you tried a different cable and iPod then obviously it's not the socket. Use the cable that worked and connect it to your Bluetooth device/receiver. Make sure your phone can see and connect to it.
No, I tried with a different cable and itís still not working, sorry for the confusion
rulys97 is offline  
Old 01-09-2019, 12:47 AM
  #4  
jpowersjr2
Registered User
iTrader: (1)
 
Join Date: Jun 2014
Location: Brentwood, TN
Posts: 736
Received 89 Likes on 85 Posts
You could try checking the fuse for it. It's different for others depending on model and options but on mine it helps to have at least one song on your phone (iTunes for me). I stream Spotify through my Bovee1000 and it works pretty good. Has a few small quirks but its much better than an AUX cable. You can use steering wheel controls and it will display the song. Some members have had hit or miss luck with but you can always return it (on Amazon).

This might be worth looking through, might be a way to reset everything.

Last edited by jpowersjr2; 01-09-2019 at 01:00 AM.
jpowersjr2 is offline  
The following users liked this post:
labowsky (01-16-2019)
Old 01-16-2019, 02:35 PM
  #5  
labowsky
Registered User
 
Join Date: May 2018
Location: Vancouver BC
Posts: 11
Received 2 Likes on 2 Posts
Thanks for this menu.

My Bovee1000 sometimes works when I start my car and sometimes it takes about 5 minutes for it to boot up.

The unit is fine as it works consistently on other vehicles.

This menu might help.
labowsky is offline  
Old 01-17-2019, 01:15 AM
  #6  
jpowersjr2
Registered User
iTrader: (1)
 
Join Date: Jun 2014
Location: Brentwood, TN
Posts: 736
Received 89 Likes on 85 Posts
No problem. Yup that's what mine does as well. Either way I am happy with it as it works a majority of the time and the sound quality is still good. I much rather use it than a damn aux cord (no steering wheel controls besides volume, no artist/track display).
jpowersjr2 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rulys97
Audio, Video & Electronics
1
01-06-2019 04:41 PM


Thread Tools
Search this Thread
Quick Reply: Help iPod connection issue


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.