DIY Reset TPMS Warning By Yourself For FREE!!! - Page 28 - MyG37



D.I.Y. Installations/Modifications Do It Yourself guides and information for the G37. Stickies approved by Administrators and Moderators.

Reset TPMS Warning By Yourself For FREE!!!

Reply
 
 
 
Thread Tools Search this Thread
Old 11-17-2016, 10:46 AM   #406
xscoupe1985
Registered User
 
Join Date: Nov 2016
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
i have a 2012 x coupe and have the same 2 wire plug and no single white wire plug..... im assuming thats the plug but which prong do we ground out??? im not willing to be the guinea pig. lol




Quote:
Originally Posted by John_37x View Post
I just bought a 2013 G37x sedan - traded in my 2003 G35 coupe MT. The dealer put new tires on and the TPMS has been on. Thought this reset would work but I cant find the interface with the white wire, looks like I have a different connector. Did they change the interface for the 2013 or am I looking at the wrong thing? Thanks!



Connector
xscoupe1985 is offline   Reply With Quote
Old 11-18-2016, 05:11 PM   #407
Alex0099
Registered User
 
Join Date: Nov 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
This method working for old cars only.

I check service manuals, diagrams for Infiniti QX50 2014..2016. No anymore "TPMS interface plug" present.

DiscountTire did it for free for me (2016 QX50). I leave some tips of course
Alex0099 is offline   Reply With Quote
Old 12-27-2016, 03:48 PM   #408
El mono juan
Registered User
 
Join Date: Dec 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
This really works fine.. thanks

Willing to donate what i saved by following this process
El mono juan is offline   Reply With Quote
Old 12-27-2016, 05:04 PM   #409
steven92
Registered User
 
steven92's Avatar
 
Join Date: Sep 2015
Location: SoCal
Posts: 510
Thanked 31 Times in 29 Posts
its easier just to go to the dealer. They do it for free and clear the light in 3 min
steven92 is offline   Reply With Quote
Old 12-28-2016, 09:56 AM   #410
Landshark
Registered User
 
Landshark's Avatar
 
Join Date: Aug 2015
Posts: 1,225
Thanked 161 Times in 125 Posts
coming from an Evo X (that also could only have 1 set of TPMS sensors programmed), the G37 is MUCH less annoying.

Evo would display a warning in the gauge cluster screen that needed to cancelled every time you started the car with my snow tires/wheels on ...

the little orange idiot light the G37 has doesn't bother me at all. not worth buying another set of TPMS sensors, programming, etc.
Landshark is offline   Reply With Quote
Old 01-19-2017, 03:10 AM   #411
takeapieandrun
Registered User
iTrader: (2)
 
takeapieandrun's Avatar
 
Join Date: Jun 2015
Location: Bay Area (925)
Posts: 425
Thanked 38 Times in 34 Posts
My TPMS light starts blinking after I ground the plug 6 times, and stays blinking for over a minute, but becomes solid when I start the car. Does that mean the TPMS itself is bad?
takeapieandrun is offline   Reply With Quote
Old 05-18-2017, 12:10 PM   #412
strodda
Registered User
 
Join Date: Feb 2016
Location: TX
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Hopefully bringing this thread back to life. Has anyone successfully completed this method recently?

I have a 2011 sedan and I put on Z anniversary wheels a week ago. I drove a short distance to/from work this past week. Yesterday I drove for about 20-25min and the light popped on.

Has anyone been able to sync new wheels? I read through a lot of this thread and it seems like a lot of guys were not able to complete the process.
strodda is offline   Reply With Quote
Old 05-21-2017, 10:16 PM   #413
bpc23
Registered User
 
Join Date: Nov 2015
Location: Windsor, CT
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I successfully used a ATEQ QuickSet TPMS Reset Tool on my 2013 Sport Coupe. You need to know the ID numbers of your sets of TMPSs, which most tire shops can read and give you. There is little trial & error getting the QuickSet drivers to install and the software upgraded, but after that it's smooth sailing. I've used it twice now and it works well.
bpc23 is offline   Reply With Quote
Old 08-13-2017, 09:59 AM   #414
John89
Registered User
 
Join Date: Aug 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Tpms reset

Hi there, i have infiniti fx45 2003.
My tpms warning light is off but on the dashboard i can read only tree tyre pressure 4th is ** i tried to reset its still the same can you help me with that.

Thank you
John89 is offline   Reply With Quote
Old 08-14-2017, 09:08 AM   #415
xscoupe1985
Registered User
 
Join Date: Nov 2016
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
That sensor most likely died. They only have a 6-7 year life span
xscoupe1985 is offline   Reply With Quote
Old 08-14-2017, 09:28 AM   #416
John89
Registered User
 
Join Date: Aug 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you for your reply. So i will replace that one. By the way when i try to put my tpms to learning mode when i tap the paper clip to the ground six times the warning light starts flashing but when i start the engine the light goes off instead of keeps flashing. there is no error in the codes i also reseted it.am i doing something wrong? or maybe when i change that dead sensor it will solve my problem.

Thank you in advance
John89 is offline   Reply With Quote
Old 12-07-2017, 12:30 AM   #417
Ktanvu
Registered User
 
Join Date: Dec 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by peter norton View Post
Worked on my Murano 2009 from the first try!

The key is to start the car and make TPM light go blinking by shortening the single white wire connector. I took me probably 15 attempts (engine ON -shorten wire 5-6-7times-engine OFF), light just kept shining solid. But when it finally caught & started blinking - I deflated tires to 35/33/30/27 and light went off after 5 minute drive.

THANK you!!!
Can you help me locate the tmps wire? I have 2009 murano too but I can see it, thanks.
Ktanvu is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Android Bluetooth Stutter / Skip Samsung Note 5 - 2012 G37x with Nav delfinparis Audio, Video & Electronics 7 10-08-2015 07:06 PM
Any former Lexus IS300 owners here? Would like MPG comparison mjnoles1 G37 Sedan 15 10-04-2015 11:27 PM
G37 Sedans mikeace G37 Sedan 9 09-30-2015 02:39 PM
MAF P0102 Issues vamarris Engine, Drivetrain & Forced-Induction 2 09-30-2015 03:40 AM
15% Off SONAX & P21S! Detailed Image Lighting/Cleaning Products 0 09-28-2015 08:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 01:49 AM.


Copyright 2002 - 2017, MYG37.COM All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: