Dashcam hardwiring. Please help - Page 2 - MyG37

Go Back  MyG37 > Tech Area > Audio, Video & Electronics
Reload this Page >

Dashcam hardwiring. Please help

Notices
Audio, Video & Electronics Post questions, reviews, and other general info about the G's Nav, sound system, satellite radio or aftermarket stereos

Dashcam hardwiring. Please help

Old 09-14-2018, 08:58 AM
  #16  
Landshark
Registered User
 
Landshark's Avatar
 
Join Date: Aug 2015
Posts: 1,348
Thanked 177 Times in 139 Posts
Originally Posted by NealP View Post
If he were to go that route then he's better of keeping the cable he has and just chopping off the fuse end and connect that to the tap.
i was assuming it was some expensive B.S. considering it was from BB, but looks like it was only $15 ... so hack away! LOL




Landshark is offline  
Old 09-14-2018, 02:37 PM
  #17  
silentmind
Registered User
Thread Starter
 
Join Date: Dec 2013
Location: CA
Posts: 7
Thanked 0 Times in 0 Posts
Smile

Originally Posted by Landshark View Post
i was assuming it was some expensive B.S. considering it was from BB, but looks like it was only $15 ... so hack away! LOL
it was $10 LOL
silentmind is offline  
Old 09-19-2018, 05:16 PM
  #18  
IMfam0us
Registered User
iTrader: (1)
 
Join Date: Feb 2018
Location: Midwest
Posts: 85
Thanks: 0
Thanked 5 Times in 5 Posts
I've got the same brand dash cam and hardwire harness. I just pulled one of the 10amp fuses and inserted that one. I think the audio one? I cant remember. Turns on at start up and off when shut down. The dash cam has a sensor inside it so if the car gets bumped it should auto pop on as long as it has a decent charge in it. Never had a problem and it's been 6 months
IMfam0us is offline  
Old 10-01-2018, 12:46 PM
  #19  
silentmind
Registered User
Thread Starter
 
Join Date: Dec 2013
Location: CA
Posts: 7
Thanked 0 Times in 0 Posts
Originally Posted by IMfam0us View Post
I've got the same brand dash cam and hardwire harness. I just pulled one of the 10amp fuses and inserted that one. I think the audio one? I cant remember. Turns on at start up and off when shut down. The dash cam has a sensor inside it so if the car gets bumped it should auto pop on as long as it has a decent charge in it. Never had a problem and it's been 6 months
I just got it hardwired to cig lighter fuse. It also only turns on at start up. I wanted to connect to a hot fuse that is always on (not sure which fuse though), but im afraid it would kill my battery..
silentmind is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
xXSupa
Audio, Video & Electronics
13
09-13-2018 12:06 AM
g35man04
Audio, Video & Electronics
12
10-17-2013 03:57 PM
wakeboardr116
D.I.Y. Installations/Modifications
7
04-03-2012 11:24 PM
prutkows
Audio, Video & Electronics
4
07-21-2008 01:14 AM
WannabeSport
Audio, Video & Electronics
6
03-24-2008 01:59 PM


Thread Tools
Search this Thread
Quick Reply: Dashcam hardwiring. Please help


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.