Go Back   MyG37 > Tech Area > TSB - Technical Bulletins
Sign in using an external account
Register Forgot Password?
Search

Welcome to myG37 forums!
Welcome to myG37 Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join myG37 Forums today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Display Modes
Old 03-13-2011, 12:27 PM   #1
Loi
Registered User
 
Loi's Avatar
 
Trader Score: (12)
Join Date: Jan 2008
Location: Central and South Florida
Posts: 1,342
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Loi
HFC clicking and Rear Axle loose??!!

I've been in the dealership 2 times about these issues and they always have an excuse not to fix it or find out what the problem is. So I was hoping someone knows what is going on so I can directly point out the problem.

1. My Cats are making noises when idling and increases as I rev.

2. My rear axle literally feels like it's loose and makes a bunch of noise all the time, especially over speed bumps or uneven pavement.

and my stock is totally stock. I've check the sway bushing, camber arms, shocks, basically everything I can to make sure it's tightened.
Loi is offline   Reply With Quote
Sponsored Links
Old 03-13-2011, 01:42 PM   #2
Steveo47
Registered User

 
Trader Score: (8)
Join Date: Jan 2010
Location: Edmonton, Alberta
Posts: 1,804
Thanks: 0
Thanked 3 Times in 2 Posts
Stevearino47 Stevearino47
what year is your g?
__________________
|DressUpBolts|BB Grounding|Berk Testpipes|V-led's|JDM|BC-Racing|GT-SPEC|SPC|Hotchkis|ExoticSpeed|Stillen|Takeda|NRG|
Steveo47 is offline   Reply With Quote
Old 03-13-2011, 01:58 PM   #3
Loi
Registered User
 
Loi's Avatar
 
Trader Score: (12)
Join Date: Jan 2008
Location: Central and South Florida
Posts: 1,342
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Loi
One of the batches of 08s
Loi is offline   Reply With Quote
Old 03-13-2011, 02:14 PM   #4
VossenG37S
Registered User
 
Trader Score: (16)
Join Date: Jul 2008
Location: Miami,Florida
Posts: 5,924
Thanks: 0
Thanked 3 Times in 3 Posts
I have weird axle noises also drivEs me nuts! Sometimes I hear it sometimEs I don't but going left or right and over bumpy roads it sounds like a popping noise and I's crackling like a popcorn popping sound just not as loud.
VossenG37S is offline   Reply With Quote
Old 03-13-2011, 02:52 PM   #5
KennethG37S
Registered User
 
Trader Score: (7)
Join Date: Mar 2010
Location: San Diego
Posts: 501
Thanks: 0
Thanked 0 Times in 0 Posts
check out the gaskets.
KennethG37S is offline   Reply With Quote
Old 03-14-2011, 11:29 AM   #6
breftayka
Registered User
 
Trader Score: (13)
Join Date: Jun 2010
Location: Louisiana
Posts: 2,508
Thanks: 0
Thanked 7 Times in 2 Posts
Quote:
Originally Posted by VossenG37S View Post
I have weird axle noises also drivEs me nuts! Sometimes I hear it sometimEs I don't but going left or right and over bumpy roads it sounds like a popping noise and is crackling like a popcorn popping sound just not as loud.
I hear this also! I thought it was my tires rubbing on something. What are you guys telling the dealership? My dealership always makes a big deal and blames everything on the fact I have 20s. And they are wider than the factory wheels.

Loi: About the axle noise. Is it comparable to the popping I hear when in first, and accelerate or let off the gas?
breftayka is offline   Reply With Quote
Old 03-14-2011, 11:33 AM   #7
VossenG37S
Registered User
 
Trader Score: (16)
Join Date: Jul 2008
Location: Miami,Florida
Posts: 5,924
Thanks: 0
Thanked 3 Times in 3 Posts
I'm really thinking it's the axles or something I'n wheel hub or maybe it's normal don't know? My warranty up I'n 4k more miles gotta service it but I'm certain they will blame suspension.
VossenG37S is offline   Reply With Quote
Old 03-14-2011, 11:45 AM   #8
breftayka
Registered User
 
Trader Score: (13)
Join Date: Jun 2010
Location: Louisiana
Posts: 2,508
Thanks: 0
Thanked 7 Times in 2 Posts
Quote:
Originally Posted by VossenG37S View Post
I'm really thinking it's the axles or something I'n wheel hub or maybe it's normal don't know? My warranty up I'n 4k more miles gotta service it but I'm certain they will blame suspension.
Could it be the suspension? I can't say I ever noticed it before putting my springs on. Then again there is a chance as I only drove it for about two weeks after I got back before putting the springs on.
You have 6MT right? Do you hear the popping noise on acceleration in first or when you drop down from about 4k RPMs in first? It's only one or two pops, but definitely there and definitely annoying.
I also hear the synchro's or maybe something else when pushing in the clutch at 4-5k RPM in first to second. Sounds like a turbo spooling. And finally that annoying throwout bearing noise.
They have been good to me so far by replacing the minor cosmetic stuff, but I bet they won't do anything about these problems.
breftayka is offline   Reply With Quote
Old 03-14-2011, 12:57 PM   #9
Loi
Registered User
 
Loi's Avatar
 
Trader Score: (12)
Join Date: Jan 2008
Location: Central and South Florida
Posts: 1,342
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Loi
^^ no my rear axle doesn't making a popping like noise. It sounds like the rear axle is literally loose. The sound of metal hitting.

As for your issue. Instead of fixing my request issue, the dealership say they're replacig this bolt that will fix the clicking noise during acceleration, I ask why when that's not an even issue I'm having. Fix my damn loose rear!
Loi is offline   Reply With Quote
Old 03-14-2011, 02:06 PM   #10
breftayka
Registered User
 
Trader Score: (13)
Join Date: Jun 2010
Location: Louisiana
Posts: 2,508
Thanks: 0
Thanked 7 Times in 2 Posts
Quote:
Originally Posted by Loi View Post
^^ no my rear axle doesn't making a popping like noise. It sounds like the rear axle is literally loose. The sound of metal hitting.

As for your issue. Instead of fixing my request issue, the dealership say they're replacig this bolt that will fix the clicking noise during acceleration, I ask why when that's not an even issue I'm having. Fix my damn loose rear!
WTF? Is it a TSB or something?
breftayka is offline   Reply With Quote
Old 03-14-2011, 02:08 PM   #11
VossenG37S
Registered User
 
Trader Score: (16)
Join Date: Jul 2008
Location: Miami,Florida
Posts: 5,924
Thanks: 0
Thanked 3 Times in 3 Posts
I have 5AT and had S techs b4 and had same problem! I figured it was springs causing the noise but w Coils the noise I's still there...
VossenG37S is offline   Reply With Quote
Old 03-14-2011, 02:42 PM   #12
Loi
Registered User
 
Loi's Avatar
 
Trader Score: (12)
Join Date: Jan 2008
Location: Central and South Florida
Posts: 1,342
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Loi
Quote:
Originally Posted by breftayka View Post
WTF? Is it a TSB or something?
Seems like it.
Loi is offline   Reply With Quote
Old 03-14-2011, 04:08 PM   #13
breftayka
Registered User
 
Trader Score: (13)
Join Date: Jun 2010
Location: Louisiana
Posts: 2,508
Thanks: 0
Thanked 7 Times in 2 Posts
Quote:
Originally Posted by VossenG37S View Post
I have 5AT and had S techs b4 and had same problem! I figured it was springs causing the noise but w Coils the noise I's still there...
In low gears right?

Quote:
Originally Posted by Loi View Post
Seems like it.
Ahhh. Would you do me a favor and get me some specifics on it so I can get mine taken care of?
I take it you haven't gotten your car back yet.
breftayka is offline   Reply With Quote
Old 03-15-2011, 03:56 AM   #14
fairladyz34
Registered User

 
Trader Score: (4)
Join Date: Oct 2010
Location: Central NJ
Posts: 1,361
Thanked 6 Times in 5 Posts
My rear axle just or something in my rear like the Diff. just gave out on me tonight.

My "Slip" started to come on when i was driving and when i hit the gas the car swayed so i put it in Neutral and coasted into the nearby parking lot. Stopped the car then turned it off and restarted it.

I put the car in First and started to let the clutch out but the car didnt move and the gear fully engaged and the car didnt move, it just revved with the clutch out in first and made these really loud grinding noises coming from the rear.

I had Infiniti Roadside get me a flat bed and im bringing it to the dealer in the morning. The car has 23,5xx miles and i already had the trans, clutch, and flywheel replaced when i bought it in October '10 and it had 21,xxx miles at the time.

So ive have the car for 6 months needed a full new trans as soon as i bought it and it sat alot of the winter due to the weather and now its getting nice out and im modifying it a little and something in the rear is busted. Wow
fairladyz34 is offline   Reply With Quote
Old 03-15-2011, 11:20 AM   #15
breftayka
Registered User
 
Trader Score: (13)
Join Date: Jun 2010
Location: Louisiana
Posts: 2,508
Thanks: 0
Thanked 7 Times in 2 Posts
Quote:
Originally Posted by fairladyz34 View Post
My rear axle just or something in my rear like the Diff. just gave out on me tonight.

My "Slip" started to come on when i was driving and when i hit the gas the car swayed so i put it in Neutral and coasted into the nearby parking lot. Stopped the car then turned it off and restarted it.

I put the car in First and started to let the clutch out but the car didnt move and the gear fully engaged and the car didnt move, it just revved with the clutch out in first and made these really loud grinding noises coming from the rear.

I had Infiniti Roadside get me a flat bed and im bringing it to the dealer in the morning. The car has 23,5xx miles and i already had the trans, clutch, and flywheel replaced when i bought it in October '10 and it had 21,xxx miles at the time.

So ive have the car for 6 months needed a full new trans as soon as i bought it and it sat alot of the winter due to the weather and now its getting nice out and im modifying it a little and something in the rear is busted. Wow
Mannnnn that sucks! Update with what they say. They better do a lemon buyback whatever it's called!
breftayka is offline   Reply With Quote
Old 03-15-2011, 11:20 AM
MyG37
Infiniti G37




Paid Advertisement
 
 
 
submit to reddit
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 02:24 PM.

Copyright 2002 - 2009, MYG37.COM All Rights Reserved.



Contacts Backup