Go Back   MyG37 > G-Spot > G37 Sedan
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Search Today's Posts Mark Forums Read GarageUsed CarsVendor DirectoryvBLive TSBs
Search

Welcome to myG37 forums!
Welcome to myG37 Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join myG37 Forums today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Display Modes
Old 09-25-2010, 10:36 AM   #1
Almatti
Registered User
 
Almatti's Avatar
 
Trader Score: (0)
Join Date: Jun 2010
Location: New York Metro Area
Posts: 591
Thanked 3 Times in 2 Posts
2010 G37- Cold Engine Start up Noise ?

When starting 'er up with a cold engine, seems "noisy" and a bit rough, then after a minute or so - smooths out and sounds "normal"... It's been there since new but I only really noticed lately after starting in the morning and listening.
__________________
2013 M37X, Black Obsidian / Stone Deluxe Touring Interior, & Premium packages.
Almatti is offline   Reply With Quote
Sponsored Links
Old 09-25-2010, 10:42 AM   #2
SindhiStyle
Registered User
 
Trader Score: (0)
Join Date: Jul 2009
Location: Bloomfield Hills, MI
Posts: 358
Thanks: 0
Thanked 0 Times in 0 Posts
My 2009 G37xS does the exact same thing. I was thinking about asking the dealer about it during my next oil change, but I am pretty sure it is normal...
__________________
2009 - G37xS Prem, Navi, Sport, Aero, Midnight Grille, 35% 3M Carbon, 12" Kicker Comp CVR
SindhiStyle is offline   Reply With Quote
Old 09-25-2010, 02:31 PM   #3
sniper27
Registered User
 
Trader Score: (2)
Join Date: Aug 2010
Location: S. Cal
Posts: 2,824
Thanked 69 Times in 64 Posts
it's normal.
sniper27 is offline   Reply With Quote
Old 09-25-2010, 07:11 PM   #4
jb606
Registered User
 
Trader Score: (0)
Join Date: May 2010
Location: Maryland
Posts: 87
Thanks: 0
Thanked 1 Time in 1 Post
Looks like the consensus is that clattering sound on cold start is normal. But does anyone know why?
__________________
2014 BMW M235i -- 2012 VW GTI -- 2010 G37xS (sold)
jb606 is offline   Reply With Quote
Old 09-25-2010, 08:14 PM   #5
Philip8969
Registered User

 
Philip8969's Avatar
 
Trader Score: (0)
Join Date: Jul 2010
Location: Northern VA
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
They all sound raspy when you cold start them. It is completely normal. It is caused by the high idle speed needed to keep the engine running after a cold start and because its running really rich to try and worm up as fast as possible.
Philip8969 is offline   Reply With Quote
Old 09-25-2010, 11:16 PM   #6
Almatti
Registered User
 
Almatti's Avatar
 
Trader Score: (0)
Join Date: Jun 2010
Location: New York Metro Area
Posts: 591
Thanked 3 Times in 2 Posts
My 07 G35 didn't sound like that at start up. It may be normal for the VQ 3.7 engine.
__________________
2013 M37X, Black Obsidian / Stone Deluxe Touring Interior, & Premium packages.
Almatti is offline   Reply With Quote
Old 09-26-2010, 08:19 AM   #7
Bailey'sRide
Registered User
 
Bailey'sRide's Avatar
 
Trader Score: (0)
Join Date: Aug 2010
Location: Ellicott City MD
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Certainly not a smooth start to the day, when started in the morning. I guess it is normal, though; there is another thread on this. Having it sound like an old John Deere tractor early in the morning can at least bring back memories for me of growing up on a farm :-)
__________________
2010 G37X Sedan (Graphite Shadow/Stone/Shodo)|Prem|Nav
Bailey'sRide is offline   Reply With Quote
Old 09-26-2010, 12:08 PM   #8
terfer
Registered User
 
Trader Score: (0)
Join Date: Jan 2010
Location: Nyc
Posts: 158
Thanks: 0
Thanked 0 Times in 0 Posts
Should be normal bc of the cold start. It's usually like that on most cars..
terfer is offline   Reply With Quote
Old 09-26-2010, 03:20 PM   #9
Saltin
Registered User
 
Trader Score: (0)
Join Date: Sep 2010
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
I have a brand new 2010 and it does the exact same thing. Really throaty sounding on a cold start, always goes away after a minute or two.
Saltin is offline   Reply With Quote
Old 09-26-2010, 04:47 PM   #10
financeman
Registered User
 
Trader Score: (0)
Join Date: Aug 2010
Location: Wichita, Kansas
Posts: 420
Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by Saltin View Post
I have a brand new 2010 and it does the exact same thing. Really throaty sounding on a cold start, always goes away after a minute or two.

Mine too.....brand new also. These engines are forced to run lean at start up to minimize pollution...makes them run a little rough at first. My 04 TL was much the same way.
financeman is offline   Reply With Quote
Old 09-27-2010, 04:18 PM   #11
twin_snails
Premier Member

 
twin_snails's Avatar
 
Trader Score: (1)
Join Date: Oct 2006
Location: Texas
Posts: 548
Thanked 51 Times in 44 Posts
A while back, I was shopping for exhausts for my G37 and came across this video. Great sounding exhaust but it's very noisy at startup and then quiets down. You can't really hear the engine roughness but it does exhibit the same quiet-down effect that I've experienced with mine and that others have described.

Interestingly enough, I never experience this issue unless the car has sat overnight. I can come home, leave the car sit for 2-3 hours, restart it and it's completely smooth as silk.

I suspect that on a cold start, the metals inside the motor haven't expanded all the way and once they're warm, they expand in size ever so slightly...I'm talking in micro-level increments but engine tolerances are so tight these days that it could be the cause of the noise.

I have heard other guesses that it has something to due with the VQ37's VVEL system. I did not experience this issue on my VQ35. It would be interesting to see if this issue occurs with other engines that have VVEL, such as the M56 to see if similar issues occur.

Any M56 owners that are able to chime in?
twin_snails is offline   Reply With Quote
Old 09-27-2010, 04:35 PM   #12
Mike
Registered User
 
Trader Score: (1)
Join Date: Feb 2008
Posts: 4,559
Thanks: 0
Thanked 2 Times in 2 Posts
I actually prefer the warm-up sound.
Mike is offline   Reply With Quote
Old 09-27-2010, 05:55 PM   #13
needsoju
Registered User

 
needsoju's Avatar
 
Trader Score: (0)
Join Date: Aug 2009
Location: Alpharetta, GA
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
yeah my car is noisy too. But like other folks have said, it quiet down after little while.
__________________
09 G37 Journey Sedan Platinum Graphite| pinnacle 35%|hitch
needsoju is offline   Reply With Quote
Old 09-28-2010, 07:10 AM   #14
bobdaduke
Registered User
 
Trader Score: (0)
Join Date: Sep 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mine does the same thing, also has a ticking noise when sitting idle....
bobdaduke is offline   Reply With Quote
Old 09-28-2010, 07:47 AM   #15
Jim Glore
Registered User
 
Trader Score: (0)
Join Date: Sep 2010
Location: Sugar Land, TX
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Just got my G37 yesterday. The vehicle still had all of shipping wrap on it and when I started it before negotiations it did the same thing. This morning in Houston it was 61 when i started up and it did the same thing. Within a minute all was quiet.
Jim Glore is offline   Reply With Quote
Old 09-28-2010, 07:47 AM
MyG37
Infiniti G37




Paid Advertisement
 
 
 
submit to reddit
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 05:23 AM.

Copyright 2002 - 2009, MYG37.COM All Rights Reserved.



Contacts Backup