Power Window Problem:( - MyG37

Go Back   MyG37 > G-Spot > G37 Coupe
Search


Power Window Problem:(

Reply
 
 
 
Thread Tools Search this Thread
Old 01-09-2012, 01:12 AM   #1
marcopolo15
Registered User
 
Join Date: Dec 2011
Location: Laguna Hills, CA
Posts: 22
Thanked 0 Times in 0 Posts
Marco Scognamiglio
Power Window Problem:(

Hey everyone! so today I just finished installing my new Injen Cold Air Intake! I love it, but as soon as I finish driving it for the first time I go to roll up my windows and the 'auto up' does not work (the second click on the window switch witch allows the window to automatically close all the way). Next I get out of the car after rolling the windows all the way up. They should scoot down about 1/2 and inch to clear the seal, and when you close it they go back up. When I closed it, they did not push back up in the seal. I did not mess with any of the wiring in my car, the online wire that I did touch is the wire that goes into the window washing pump attached to the tank. Has this happened to anyone? Thanks for everyone for taking your time!
marcopolo15 is offline   Reply With Quote
Old 01-09-2012, 01:23 AM   #2
VossenG37S
Registered User
iTrader: (16)
 
Join Date: Jul 2008
Location: Miami,Florida
Posts: 5,968
Thanked 14 Times in 12 Posts
Easy fix just sit in your car and hold the window button down for 15 seconds then hold it up for 15 and done ! This is how u reset it and it will be back to normal I promise
VossenG37S is offline   Reply With Quote
Old 01-09-2012, 01:27 AM   #3
marcopolo15
Registered User
 
Join Date: Dec 2011
Location: Laguna Hills, CA
Posts: 22
Thanked 0 Times in 0 Posts
Marco Scognamiglio
SWEETTT thanks man! I will take care of it tomorrow morning!
marcopolo15 is offline   Reply With Quote
Old 01-09-2012, 03:12 AM   #4
KrazyACman
Registered User
 
KrazyACman's Avatar
 
Join Date: Jul 2011
Location: Los Angeles
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Same thing happened to me when I replaced my battery, and the local shop calmed they had a tool to hold the memories.. after everything is done, the auto up, did not work, all u have to do is to reset it. follow the instruction in the owner's booklet, there is a section teach u how to reset it properly.
KrazyACman is offline   Reply With Quote
Old 01-09-2012, 05:18 AM   #5
Rad_Slinger
Registered User
iTrader: (12)
 
Rad_Slinger's Avatar
 
Join Date: Dec 2011
Location: New England
Posts: 2,985
Thanked 75 Times in 56 Posts
Quote:
Originally Posted by VossenG37S View Post
Easy fix just sit in your car and hold the window button down for 15 seconds then hold it up for 15 and done ! This is how u reset it and it will be back to normal I promise
Tells u how to do this in the owners manual (page 2-51 in my '09)
__________________
Plasti-dipping all things gains 47HP/45TQ and superior suspension dampening.
Rad_Slinger is offline   Reply With Quote
Old 01-09-2012, 05:21 AM   #6
Lt8Che
Moderator
iTrader: (4)
 
Lt8Che's Avatar
 
Join Date: Apr 2011
Location: San Antonio, TX
Posts: 2,216
Thanked 212 Times in 133 Posts
http://www.facebook.com/#!/MikeCheDoerr Lt8Che the_black_pearl_g37xtt
Send a message via AIM to Lt8Che
"I promise" hahaha
__________________
'10 G37xTT Coupe | Black Pearl
Instagram:The_Black_Pearl_G37xTT
Youtube:https://www.youtube.com/channel/UCeM..._d6qBJ8zPEkm7A
Lt8Che is offline   Reply With Quote
Old 01-09-2012, 09:29 AM   #7
OB G
Registered User
iTrader: (11)
 
OB G's Avatar
 
Join Date: Feb 2011
Location: DE
Posts: 1,158
Thanked 9 Times in 9 Posts
Make sure your door is closed when you're doing it too, or the "up" won't work...at least it didn't for me...
__________________
Eibach|SPC|Hotchkis|Berks|BC|VLEDS|Takeda|GTSPEC|Fast Intentions|Motordyne|Forgestar
OB G is offline   Reply With Quote
Old 01-15-2012, 10:35 PM   #8
Mad Nash G
Registered User
 
Join Date: Dec 2011
Location: Nashville, TN
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Search is a good thing. Worked for me here. Cheers!
Mad Nash G is offline   Reply With Quote
Old 01-15-2012, 11:24 PM   #9
jking
Registered User
 
Join Date: Nov 2011
Location: NY Long Island
Posts: 166
Thanks: 0
Thanked 0 Times in 0 Posts
i had the same problem you had the dealer ship did a reset and i still had the problem again a few days later .I told them to give me a new window control panel now i have no problems with the window
jking is offline   Reply With Quote
Old 04-26-2014, 08:59 PM   #10
joelmd
Registered User
 
Join Date: Oct 2008
Location: Houston, Tx
Posts: 36
Thanked 0 Times in 0 Posts
it just worked for me. battery replacement seem to be the issue trigger.


thanks.
joelmd is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hesistant, sluggish acceleration at lower speeds misc G37 Sedan 16 Today 09:26 PM
FS Seats, get your seats here! Rear window spoiler and BB grounding kit RexHavoc Private Classifieds 4 10-02-2015 11:47 AM
MAF P0102 Issues vamarris Engine, Drivetrain & Forced-Induction 2 09-30-2015 02:40 AM
G37S 2010 Coupe starting issues MrRiv Engine, Drivetrain & Forced-Induction 0 09-29-2015 04:59 PM
Wireless charger doesn't work with engine running mikysee Audio, Video & Electronics 0 09-28-2015 11:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 09:54 PM.


Copyright 2002 - 2009, MYG37.COM All Rights Reserved.